"A problem occurred while trying to weigh using the scale: No value returned from the scale, please check it is attached correctly." message in SendSuite Live
If the message "A problem occurred while trying to weigh using the scale: No value returned from the scale, please check it is attached correctly." appears when trying to weigh something, there is an issue with the Client Scale Component XML file.
Products affected: SendSuiteĀ® Live
Issue
When trying to weigh something in SendSuite Live using DeviceHub, the message "A problem occurred while trying to weigh using the scale: No value returned from the scale, please check it is attached correctly." appears.
Cause
There is an issue with the Client Scale Component XML file.
Resolution
- Open the System Tray (small icons near the clock).
- Right-click on the DeviceHub icon and select SendSuite Live Scale Configuration.
- Change the Interface Type from USB to Internal Test Mode Only. Ensure that the Scale Type changes to Demo Scale.
- Select OK.
- Open the System Tray.
- Right-click on the DeviceHub icon and select SendSuite Live Scale Configuration.
- Change the Interface Type back to USB.
- Using the menu next to the Scale Type setting, verify the attached scale.
- Select OK.
- Refresh your SendSuite Live Project page.
- Verify that you are now able to get a rate in SendSuite Live.
UPDATED: June 16, 2023