Resolve SendSuite Live email notifications not being received
Learn how to resolve issues with SendSuite Live email notifications not being received.
Products affected: SendSuite® Live
Issue
Shipment notification emails generated by SendSuite® Live are not being received by the intended party.
Cause
This is most often related to the recipient's email settings (junk mail filters, etc.), blocking by the receiving (SMTP) server, or network issues.
Resolution
To resolve this issue, restart the SendSuite Live Task Agent Windows service on the server:
If this does not resolve the issue, consult with your IT department to review any recent firewall or internet security changes. If the issue cannot be resolved by your IT department, contact client support for further assistance.
- Sign in to the SendSuite Live application server.
- Select the Windows Start button.
- In the search box, type services.msc.
- Select services.msc.
- Scroll down to locate the SendSuite Live Task Agent service. Right-click on it and select Start or Restart.
Note: Depending on how long the task has been stopped and how many queued emails it has to send, it may take up to an hour to complete the task.
If this does not resolve the issue, consult with your IT department to review any recent firewall or internet security changes. If the issue cannot be resolved by your IT department, contact client support for further assistance.
UPDATED: August 14, 2021