Resolve "Error in Registration: PB-APIM-ERR-1000, Internal Error Occurred" with carrier PON in SendSuite Xpress
Learn how to resolve the error "Error in Registration: PB-APIM-ERR-1000, Internal Error Occurred.." with carrier PON in SendSuite Xpress.
Products affected: SendSuite® Xpress
Issue
When using carrier PON in SendSuite® Xpress version 2.80 or later, the following error is displayed:
Error in Registration: PB-APIM-ERR-1000
Internal Error Occurred..
Error in Registration: PB-APIM-ERR-1000
Internal Error Occurred..
Cause
- Required customs information was not provided.
- The Shipper Address cannot be verified on the USPS website.
- The Shipment Address is not serviceable by USPS.
- The software is unable to contact the API Server.
Resolution
If you receive this error the first time first you use PON:
Your Shipper Address may not be USPS verified. Contact software support for assistance in resolving this issue.
If you receive this error when shipping to an APO/DPO/FPO address, US territory, Possession, or Freely Associated State:
For APO/DPO/FPO addresses, US territories, Possessions, and Freely Associated States, the pop-up window for providing the required Commodity Desc (Customs/SWOG) information does not automatically appear, so the customs information must be manually entered. To enter the required customs information:
If you receive this error when recording a package that is not being shipped to an APO/DPO/FPO address, US territory, Possession, or Freely Associated State:
If the issue is still not resolved, contact software support for assistance.
Your Shipper Address may not be USPS verified. Contact software support for assistance in resolving this issue.
If you receive this error when shipping to an APO/DPO/FPO address, US territory, Possession, or Freely Associated State:
For APO/DPO/FPO addresses, US territories, Possessions, and Freely Associated States, the pop-up window for providing the required Commodity Desc (Customs/SWOG) information does not automatically appear, so the customs information must be manually entered. To enter the required customs information:
- Select the OK button to close the error message.
- Go to the Special Services window and select the Commodity Desc box.
- Enter the information in the following required columns:
- Item#/Commodity
- Qty/Quantity
- Description
- D.V./Custom
- UOM (Unit of Measurement)
- Price
- Orig. Country
- Weight
- Once the required columns are filled in, select the Exit (door) icon to go back to the shipping screen.
- Go to the Special Services window and select the Misc Parameters box.
- Next to Content Type, select the option that best describes the shipment.
- Select the OK button.
- Record the package.
If you receive this error when recording a package that is not being shipped to an APO/DPO/FPO address, US territory, Possession, or Freely Associated State:
- Through your web browser, go to the USPS Lookup a ZipCode tool
- Enter the address you are trying to ship to in the tool.
- If the address comes back with an error in red that the USPS is unable to ship to that address, that is the reason for the error in Xpress. Address needs to be valid in order to ship through the PON carrier in Xpress and receive the shipping discount. You can ship through a different carrier to still process this shipment.
- If the address comes back being valid, please contact Pitney Bowes Software Support for further assistance.
If the issue is still not resolved, contact software support for assistance.
UPDATED: August 14, 2021