Resolve The FedEx Admin Service Failed to Respond when manifesting FedEx Server in SendSuite Live
Learn how to resolve the error "The FedEx Admin Service Failed to Respond" when manifesting FedEx Server in SendSuite Live.
Products affected: SendSuite® Live
Issue
When attempting to manifest FedEx Server in SendSuite® Live, the error message "The FedEx Admin Service failed to respond" is displayed.
Cause
On the server or computer that has the FedEx software installed, the FedEx Admin service is not running.
Resolution
To resolve this issue, on the server or computer that has the FedEx software installed:
If this does not resolve the issue, contact software support.
- Select the Windows Start button.
- In the search box, type services.msc.
- Select services.msc.
- Scroll down to locate the FedEx services.
- Right-click on the FedEx Admin service and select Start.
- If the FedEx Admin service fails to start, restart the computer and try again.
If this does not resolve the issue, contact software support.
UPDATED: August 14, 2021