Troubleshooting a dial-up phone connection on the mailstation series
Dial-up connections are no longer available as of October 1, 2022.
Products affected: mailstation™, mailstation2™
Issue
The meter does not communicate with the Pitney Bowes Data Center over a dial-up (analog) phone line and may display an error message.
Cause
Your meter lost its connection with the Pitney Bowes Data Center.
Resolution
Dial-up connections are no longer available as of October 1, 2022. Please switch to a SmartLink Device or upgrade your meter to maintain your connections to the Pitney Bowes Data Center.
UPDATED: March 03, 2023