Resolve Invalid Shipper when rating any ConnectShip carrier in SendSuite Live
Learn how to resolve the error message "Invalid Shipper" when rating any ConnectShip carrier in SendSuite Live.
Products affected: SendSuite® Live
Issue
When rating any ConnectShip carrier in SendSuite Live, the error message "Invalid Shipper" is displayed.
Cause
There is most likely a configuration issue due to a change due to an IP address change, a server name change, or a configuration setting change in SendSuite Live.
Resolution
Check the configuration of the carrier in question:
If this does not resolve the issue, contact software support. Remote access to your SendSuite Live, ConnectShip, and SQL Database servers will be required.
- Open Internet Explorer.
- Select SendSuite Live Shipping Administrator.
- Sign in.
- Select Carrier > Carrier Accounts.
- Open the shipper account in question (for example, USPS).
- Write down the Account Number.
- Select Start > All Programs > ConnectShip Progistics.
- Right-click on Progistics Management Console and select Run as administrator.
- Expand Shipper Configuration.
- Select the shipper in question.
- Make sure the Abbreviation is the same as the account Number in SendSuite Live. If it is not, change the account number in SendSuite Live to match the Abbreviation.
- Reload the Mailroom screen and test the rate functionality.
- Open Internet Explorer.
- Select SendSuite Live Shipping Administrator.
- Sign in.
- Select Server > Server Changes > Change Settings > ConnectShip Host Name.
- Make sure this is the correct server name.
- Reset Internet Information Services .
- Reload the Mailroom screen and test the rate functionality.
If this does not resolve the issue, contact software support. Remote access to your SendSuite Live, ConnectShip, and SQL Database servers will be required.
UPDATED: July 29, 2024