Resolve "Failed to connect to FSMS Server" when shipping via FedEx in SendSuite Live

Learn how to resolve the error "Failed to connect to FSMS Server" when shipping via FedEx in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to ship using FedEx Server, the error "Failed to connect to FSMS Server" is displayed.

Cause

On the server that has the FedEx software (FSMS) installed, the FedEx services are stopped.

Resolution

To restart the FedEx services:
  1. Select the Windows Start button.
  2. In the search box, type services.msc.
  3. Select services.msc.
  4. Scroll down to locate the FedEx services.
  5. For each FedEx service, right-click on it and select Start or Restart.
  6. Once all FedEx services are running, right-click on the FedEx SQL Anywhere service and select Restart to restart it again.
  7. Close the Services window.
If this does not resolve the issue, contact software support.

UPDATED: August 14, 2021