Resolve "Table has no index order set" in SendSuite Xpress or Ascent
Learn how to resolve the error message "Table has no index order set" when trying process a shipment in SendSuite Xpress or Ascent.
Products affected: SendSuite® Xpress, Ascent™
Issue
When processing a shipment through the shipping screen in SendSuite Xpress® or Ascent™, the following error message is displayed:
Error Number: 26
Error Message: Table has no index order set.
Error Message: Table has no index order set.
Cause
There is a missing or corrupt .cdx file.
Resolution
To resolve this issue, pack and re-index:
- Close any open Xpress or Ascent programs.
- Open Xpress Setup or Ascent Setup:
- For SendSuite Xpress: Select Start > All Programs > Xpress > Xpress Setup.
- For Ascent: Select Start > All Programs > Ascent > Ascent Setup.
- If necessary, sign in using an administrator profile.
- Select Maintenance > Pack and Rebuild Index Files.
- Select Yes in the confirmation window.
- Close Setup and attempt to ship the shipment again.
UPDATED: August 14, 2021