"This content cannot be displayed in a frame" message when tracking a package in SendSuite Live
Learn how to resolve the message "This content cannot be displayed in a frame" when tracking a package in SendSuite Live.
Products affected: SendSuite® Live
Issue
When attempting to track a package in a SendSuite Live View Project by using the "Track Package" button, the following message is displayed:
This content cannot be displayed in a frame
To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.
This window contains a link to open the information in a new window.
To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.
This window contains a link to open the information in a new window.
Cause
This is an environmental issue that occurs within Internet Explorer.
Resolution
Important: Ensure that you start from an open SendSuite Live page.
- Navigate to Tools > Internet Options, or select the gear icon in the upper right corner, then Internet Options.
- Select the Security tab.
- Select the Custom level... button.
- In the Miscellaneous section, set the Launching Programs and files in an IFRAME option to Enable.
- Close and reopen all open Internet Explorer windows.
Test Criteria
Try tracking a package.
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UPDATED: August 14, 2021