Zebra label does not print in SendSuite Live

Learn how to resolve a Zebra label not printing in SendSuite Live.
Products affected: SendSuite® Live

Issue

A Zebra label does not print. The diagnostic logs show an error similar to the following:

System.Exception: Failed to convert the following from Base64 encoding: 'Not generated due to previous error.'. This resulted in the following exception being generated: System.FormatException: The input is not a valid Base-64 string as it contains a non-base 64 character, more than two padding characters, or an illegal character among the padding characters. 

 

Cause

The IPv6 network protocol is enabled on the SendSuite® Live server.

Resolution

Disable the IPv6 network protocol on the SendSuite Live server. Follow Microsoft's instructions for the server's operating system. If you need further assistance, please use the Contact Us options below.

UPDATED: June 03, 2021