"1070014 ShipmentId or Tracking Number could not be found error" message in SendSuite Live

Learn how to resolve the message "1070014 ShipmentId or Tracking Number could not be found error" in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to void a PB Shipping API USPS shipment, the message "1070014 ShipmentId or Tracking Number could not be found error" is displayed.

Cause

Carrier changes require SendSuite® Live to be at version 7.27 or higher.

Resolution

Upgrade SendSuite Live to version 7.27 or higher.

UPDATED: June 03, 2021