Resolve "Manufacturing Mode" on a mailstation or mailstation2
Learn how to resolve a "Manufacturing Mode" message on a mailstation or mailstation2.
Products affected: mailstation™, mailstation2™
Issue
The meter is displaying the message Manufacturing Mode and will not turn on.
Cause
The meter has experienced an internal error that is preventing normal operation.
Resolution
Restart the meter. Follow these steps to restart safely:
- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
UPDATED: August 14, 2021