Resolve "Commodity Harmonized code is missing or invalid" when shipping with Canada Post International in SendSuite Live

Learn how to resolve the error "Commodity Harmonized code is missing or invalid" when shipping with Canada Post International in SendSuite Live.
Products affected: SendSuite® Live

Issue

When shipping with Canada Post International, the error "Commodity Harmonized code is missing or invalid" is displayed.

Cause

A Commodity Harmonized code is required for the destination.

Resolution

  1. Look up the code using the Harmonized Tariff Schedule website.
  2. In the Line item section of the SendSuite® Live Mail Room Project, locate the field called schedule B#.
  3. Enter the value from the Harmonized Tariff Schedule website.
  4. Process the package again.
If the issue is not resolved, contact software support.

UPDATED: August 14, 2021