"That address doesn't exist. Error 404" message when accessing an Address Book in PitneyTrack Asset, PitneyTrack Inbound, PitneyTrack Enterprise or the Locker Management Module
The message "That address doesn't exist. Error 404" when accessing the Address Book means that you do not have permission to access the Address Book.
Products affected: PitneyTrack® Asset, PitneyTrack® Inbound, PitneyTrack® Enterprise, Locker Management Module
Issue
When trying to access the Address Book, the message "That address doesn't exist. Error 404" appears.
Cause
You do not have permission to access the Address Book.
Resolution
Please chat with us to resolve this issue.
UPDATED: July 17, 2025