Error 41E9 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Rebooting your device often resolves error 41E9.

Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)

Issue

The error 41E9 appears when trying to print postage, refill postage, or withdraw the device.

Cause

There is an internal error.

Resolution

You may be able to clear the error by simply restarting your device. Here are the steps to follow for a safe restart:

  1. Unplug the power cord and the network cable. The screen should turn off after 10 seconds.
  2. Wait 30 seconds.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
  4. Quickly tap and release the power button to turn the device back on.
  5. Once the device turns back on, plug the network cable back in.
  6. Wait one minute, then try the network connection again.

UPDATED: February 21, 2025