"[250003] Verify your UPS account to continue printing UPS labels" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise

If the message "[250003] Verify your UPS account to continue printing UPS labels" occurs, verify you UPS account again.

Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

The message "[250003] Verify your UPS account to continue printing UPS labels" appears.

Cause

Changes were made to your UPS profile, or there is a problem with your UPS profile.

Resolution

Verify your UPS account again. See:

If this does not resolve the issue, contact UPS at 800-247-9035.

UPDATED: December 11, 2024