"Error 250009: Invalid authentication information" message in ShipAccel

If the message "Error 250009: Invalid authentication information" occurs, the UPS account needs to be reverified.

Products affected: ShipAccel

Issue

The message "Error 250009: Invalid authentication information" appears

Cause

The password on your UPS profile was changed, or other changes were made to your UPS profile.

Resolution

Verify the UPS account again. See:

UPDATED: November 04, 2024