"Alert: Username is already been used, please input a different one" message when adding a UPS account in ShipAccel

If the message appears "Alert: Username is already been used, please input a different one" message when adding a UPS account, select a different usernam.

Products affected: ShipAccel

Issue

The message "Alert: Username is already been used, please input a different one" appears when adding a new Pitney Bowes UPS rate account.

Cause

The username you entered is already in use.

Resolution

Select a different username for your new UPS account.

UPDATED: October 09, 2024