"Unsupported address(es) identified. Recipient address that are US territories, Military and/or international addresses cannot be printed in a batch." message in ShipAccel

This message indicates that there is data missing in the CSV file the you are trying to import.

Products affected: ShipAccel

Issue

When trying to import a recipient list for printing multiple labels, the message "Unsupported address(es) identified. Recipient address that are US territories, Military and/or international addresses cannot be printed in a batch." appears.

Cause

There is data missing in the CSV file the you are trying to import.

Resolution

  1. Open the CSV file that you are trying to import.
  2. Verify that all of the required fields in the CSV file contain the correct data. In particular, make sure that there is a Country field that contains either "US" or "United States."
  3. If this field is missing, add a column named Country and fill it in with either "US" or "United States."
  4. Save the file and import it again.

UPDATED: October 10, 2024