"Something went wrong. Please try again later. [2209] Inactive customer account" message in ShipAccel
The message "Something went wrong. Please try again later. [2209] Inactive customer account" means that the FedEx or UPS account you are using is inactive.
Products affected: ShipAccel
Issue
When trying to print FedEx or UPS shipping labels, the message "Something went wrong. Please try again later. [2209] Inactive customer account" appears.
Cause
The UPS or FedEx account is inactive.
Resolution
Please contact FedEx or UPS to resolve the issue with your account.
UPDATED: October 09, 2024