"Set Payment Method" message in ShipAccel

The message "Set Payment Method" means that the postage payment method has not been set up.

Products affected: ShipAccel

Issue

When signing in to ShipAccel, the message "Set Payment Method" appears.

Cause

The postage payment method has not been set up.

Resolution

To add a credit card as your postage payment method, click Add payment method on the message. If you already closed the message, click Setup Postage Payment Method in the upper right.

If you need to add a Pitney Bowes or instead of a credit card, please contact us.

UPDATED: October 09, 2024