"Refill amount not authorized" message when adding postage in ShipAccel

The message "Refill amount not authorized" when adding postage occurs because there is an issue with the payment method that funds the postage.
Products affected: ShipAccel

Issue

When adding postage, the message "Refill amount not authorized" appears.

Cause

There is an issue with the payment method that funds the postage balance.

Resolution

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

A postage payment method may need to be set up. If a credit card needs to be added or updated, see:

If you are using another payment method like or , you may need to contact an administrator for your account, or contact Pitney Bowes.

If you are using a postage payment account like or , your postage account might not have sufficient funds or no funds available to refill. Please make a payment towards your postage account.

If you are not an admin for your account you may need to contact an administrator for your account, or contact Pitney Bowes.

UPDATED: October 03, 2024