Postage refills being applied to wrong location in ShipAccel

If postage refill transactions are being applied to the wrong location, the user's postage refill permissions are incorrect.

Products affected: ShipAccel

Issue

Postage refill transactions are being applied to the wrong location.

Cause

The user's postage refill permissions are incorrect.

Resolution

Verify that the users who are adding postage are set up with the correct USPS carrier account.

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

  1. Select Settings > Users.
  2. Find the user whose refills are being applied to the wrong location.
  3. Select the edit icon next to the user.
    Edit icon
  4. Scroll down to the Carrier Account(s) section and select the correct USPS account for that user's location.
  5. Select Save and Close.

UPDATED: October 10, 2024