"Pick up time is invalid" message when scheduling a UPS On Call Pickup in ShipAccel
If the message "Pickup time is invalid. Select a different time slot." appears when scheduling a UPS On Call Pickup, a different pick up time needs to be selected.
Products affected: ShipAccel
Issue
When scheduling a UPS On-Call pickup, the error message "Pickup time is invalid. Select a different time slot" appears.
Cause
The selected time frame for the UPS service or pickup address is invalid.
Resolution
Under Pickup Date and Time, select a different From Time and To Time or the next calendar day for your Pickup Date.
UPDATED: October 09, 2024