"Email Report. Reason: Bounce Receiving server could not or would not accept mail..." message in ShipAccel

The message "Receiving server could not or would not accept mail to this recipient permanently. If a recipient has previously unsubscribed from your emails, the message is dropped.." occurs because the email server is blocking the email from the sender address [email protected].

Products affected: ShipAccel

Issue

When clicking the View Report link on the Notifications Logs tab of the Notifications & Templates screen, the following message appears:

Email Report

Reason: Bounce

Receiving server could not or would not accept mail to this recipient permanently. If a recipient has previously unsubscribed from your emails, the message is dropped.

Cause

The email server is blocking the email from the sender address [email protected].

Resolution

Contact your IT department to have the sender address no-reply@pb com unblocked.

UPDATED: October 09, 2024