"Duplicate Personnel ID" message when importing users in ShipAccel

If the message "Duplicate Personnel ID" occurs when importing contacts, the PersonnelID values the CSV import file are not unique.

Products affected: ShipAccel

Issue

When importing contacts, the message "Duplicate Personnel ID" occurs.

Cause

The PersonnelID values in the CSV import file are not unique.

Resolution

Check the CSV file (all users)

Ensure that the values in the PersonnelID column in your CSV import file are either unique for each user, or blank for all users, then reimport the file.

UPDATED: October 09, 2024