"Error 10400: Invalid /Missing Refresh Token" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If the message "Error 10400: Invalid /Missing Refresh Token" occurs, the UPS account needs to be reverified.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
The message "Error 10400: Invalid /Missing Refresh Token" appears
Cause
The UPS account needs to be reverified.
Resolution
Verify the UPS account again. See:
UPDATED: July 02, 2024