"Verify your UPS account to continue printing UPS labels." message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise

The message "Verify your UPS account to continue printing UPS labels." appears if your UPS accounts have not yet been verified. Account verification is a UPS requirement.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

The message "Verify your UPS account to continue printing UPS labels." appears when creating a shipping label.

Cause

Your UPS account(s) have not been verified.

UPS's security standards require that all UPS accounts be verified in order to ship with UPS in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.

Resolution

Verify or reverify your UPS account(s).

Important: If you have more than one UPS account number, they must all be registered under a single UPS profile (username) before verifying your account(s). See:

Once your accounts are linked to the same profile, you can verify them in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise. See:

UPDATED: July 02, 2024