"Please enter Channel Cloud Credentials" message when upgrading self-hosted instances of SendPro Enterprise
When installing or upgrading a self-hosted instance of SendPro Enterprise to 8.58, you receive a "Please Enter the Channel Cloud Credentials" message.
Products affected: SendPro® Enterprise
Issue
When installing or upgrading a Self-Hosted instance of SendPro Enterprise to 8.58, you receive a "Please Enter the Channel Cloud Credentials" message.
Cause
Credentials are needed to continue.
Resolution
For security reasons, please contact Software Support for these credentials.
UPDATED: March 29, 2024