"Failed to Add Postage Your postage account is being put on hold for 24 hours." message in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, or ShipAccel
This message occurs when the funding account is on hold.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, ShipAccel
Issue
When trying to add postage to your account in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, or ShipAccel, the message "Failed to Add Postage Your postage account is being put on hold for 24 hours." appears.
Cause
The funding account is on hold.
Resolution
Wait 24 hours for the postage balance to be updated.
If you need further assistance, please chat with us.
UPDATED: May 29, 2025