"The Barcode was generated using a different Mailer ID." message when processing green pre-printed certified mail labels in the Certified Mail app in SendPro Enterprise
This message occurs because the barcode number entered is incorrect.
Products affected: SendPro® Enterprise
Issue
When processing green pre-printed certified mail labels in the Certified Mail app, the message "The Barcode was generated using a different Mailer ID." appears.
Cause
The barcode number is incorrect.
Resolution
Enter only the numbers shown on the label. Do not include any spaces or dashes between the numbers.
UPDATED: February 13, 2024