Stamp transaction shows “Partial” status in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If a stamp does not print, the stamp transaction in your History will show a "Partial" status.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
In your History, a USPS stamp transaction shows a "Partial" status instead of a "Complete" status.
Cause
The stamp did not print.
Resolution
Check for a "Recovered Transaction" message which will allow you to try to reprint the stamp.
Important: Before completing the steps below, make sure that your printer is online and ready. If you are using DeviceHub, make sure that it is connected and active.
- Select the Shipping & Mailing menu.
- Under Stamps & Rolls, select the method of stamp printing that resulted in the "Partial" status, Stamp Sheets, Stamp Rolls, or Stamp Envelope.
- If a "Recovered Transaction" message appears, select Print.
- Choose your printer and select Print. When the stamp prints, the status in your History will change to "Complete".
- If there is no "Recovered Transaction" message, or if the stamp fails to print a second time, see Requesting a stamp refund in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
UPDATED: January 25, 2024