Custom updater not writing back UPS API details after updating to SendPro Enterprise 8.56.1
If some or all shipment data for UPS API shipments is not being written back to the host, there is an issue with the updater.
Products affected: SendPro® Enterprise
Issue
Some or all shipment data for UPS API shipments is not being written back to the host.
Cause
There is an issue with the updater.
Resolution
This issue must be resolved by a Pitney Bowes representative.
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UPDATED: January 04, 2024