"Error: Not Enough Permissions. You do not have permission to access this application" message in SendPro Enterprise
The user does not have permission to access the targeted application, either because an application is specified in the URL that the user does not have access to, or the user does not have permissions to any applications because the user hasn't been assigned a profile.
Products affected: SendPro® Enterprise
Issue
When trying to access SendPro Enterprise, the following message appears:
Error: Not Enough Permissions
You do not have permission to access this application.
Please select a different application from Apps menu.
Cause
The user does not have permission to access the targeted application. This may be because:
- An application is specified in the URL (for example, myorganization.sendproenterprise.com/Composer/Mailcenter) and the user does not have access to that application.
- The user does not have permissions to any applications because the user has not been assigned a profile.
Resolution
Consult with your supervisor to ensure that your user account is associated with the appropriate profile and application permissions.
UPDATED: December 22, 2023