"unable to connect to the remote server" message in SendPro Enterprise
If all users are getting the message "unable to connect to the remote server", IP filtering is being used.
Products affected: SendPro® Enterprise
Issue
When trying to connect to SendPro Enterprise, all users get the message "unable to connect to the remote server".
Cause
IP filtering is being used.
Resolution
Filtering IP addresses is not supported. The IP addresses used by the system change regularly.
The network must allow the instance name only. For example, HTTPS://{instancename.sendproenterprise.com.
UPDATED: October 26, 2023