"Please contact customer service" or "Postage account locked" reference code 03 message in PitneyShip

If you receive the message "Please contact customer service We are unable to process your shipment at this time." or "Postage account locked We want to make sure your account is safe." and reference Code 03, please chat with us.
Products affected: PitneyShip®

Issue

When trying to add postage or print a label, the message "Please contact customer service We are unable to process your shipment at this time." or "Postage account locked We want to make sure your account is safe." referencing error code 03 appears.

Cause

There is an issue with your PitneyShip account.

Resolution

This issue must be resolved by a Pitney Bowes representative.

If you need further assistance, please chat with us.

 

UPDATED: March 15, 2024