"SubCarrier not found" message when adding postage in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
If the message "SubCarrier not found" appears when trying to add postage, there is an issue with the configuration that must be resolved by a Pitney Bowes representative.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When trying to add funds to your postage balance, the message "SubCarrier not found" appears.
Cause
There is an issue with the system configuration.
Resolution
This issue must be resolved by a Pitney Bowes representative.
If you need further assistance, please chat with us.
UPDATED: December 12, 2023