Error: 2002 or 2004, "Printer Error There's a problem with your printer" on the SendPro Mailstation

Learn how to resolve the Error: 2002 or 2004, "Printer Error There's a problem with your printer" on the SendPro Mailstation.
Products affected: SendPro® Mailstation (HZ00, HZ0R)

Issue

Error: 2002, "Printer Error There's a problem with your printer" message appears on the SendPro Mailstation, and the power button is red.

Cause

There is likely an issue with the ink cartridge being used.

Resolution

Solution 1: Restart the device

  1. Hold the power button until the screen displays "Shutting Down."
  2. Once off, wait 5 seconds.
  3. Tap the power button.

If the device does not shut down using the power button:

  1. Disconnect the power cord from the back of the machine.
  2. Wait ten seconds.
  3. Plug the power cord back in firmly.
  4. Tap the power button.

Solution 2: Reinstall the ink cartridge

  1. Tap Settings.
  2. Tap Ink Functions.
  3. Tap Replace Ink.
  4. Lift the ink door by pulling up on the tab.
  5. Remove the ink cartridge. Caution: Do not touch the metal parts; they may be hot. Do not shake the ink cartridge; this may cause ink to spill.
    1. Push the cartridge downward towards the table until you hear a click.
    2. Pull the ink cartridge out from the device.
  6. Make sure the shipping tape has been removed from the ink cartridge.
  7. Reinsert the ink cartridge into the device with the red section of the label first.
  8. Push the ink cartridge into the slot until it clicks.
  9. Close the cover and follow the prompts on the screen.

If this issue is unresolved, please chat with us and reference error code 2002.

UPDATED: October 17, 2023