"Something went wrong. Please try again later. [2209] Inactive customer account" message in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise
The message "Something went wrong. Please try again later. [2209] Inactive customer account" means that the FedEx account you are using is inactive.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise
Issue
When trying to print FedEx shipping labels, the message "Something went wrong. Please try again later. [2209] Inactive customer account" appears.
Cause
The FedEx account is inactive.
Resolution
Please contact FedEx to resolve the issue with your account.
UPDATED: October 15, 2024