"The remote server returned an error: (400) Bad Request" message when saving settings in HubCapp Peripheral Agent
If you get the message "The remote server returned an error: (400) Bad Request" when saving settings in HubCapp Peripheral Agent, the browser cache or cookies may be corrupt or there may be an issue with the DNS lookup cache.
Products affected: SendPro® Enterprise
Issue
When saving settings in HubCapp Peripheral Agent, the message "The remote server returned an error: (400) Bad Request" appears.
Cause
- The browser cache or cookies may be corrupt.
- There may be an issue with the DNS lookup cache.
Resolution
If this issue just started happening, contact your IT department and have them try the following.
Solution 1: Clear browser cache and cookies
- Clear the web browser's cache and cookies for the site.
- Try to save the settings again.
Solution 2: Flush the DNS cache
- Flush the computer's DNS cache.
- Restart the computer.
- Try to save the settings again.
UPDATED: June 16, 2023