Tracking Assistant not syncing with SendSuite Tracking, SendSuite Tracking Online, or PitneyTrack Inbound
There are several reasons why a Tracking Assistant is not syncing with SendSuite Tracking, SendSuite Tracking Online, or PitneyTrack Inbound.
Products affected: SendSuite® Tracking Online, SendSuite® Tracking, PitneyTrack® Inbound
Issue
A Tracking Assistant is not syncing with SendSuite Tracking, SendSuite Tracking Online, or PitneyTrack Inbound.
Cause
There are several possible causes of sync failure, including improper setup of network connections, local policy, bad data in the system, or software not being maintained properly.
Resolution
This issue must be resolved by a Pitney Bowes representative. Please chat with us.
UPDATED: August 18, 2023