Tracking Assistant not syncing with SendSuite Tracking, PitneyTrack Inbound or PitneyTrack Enterprise

There are several reasons why a Tracking Assistant is not syncing with SendSuite Tracking, PitneyTrack Inbound or PitneyTrack Enterprise.

Products affected: SendSuite® Tracking, PitneyTrack® Inbound, PitneyTrack® Enterprise

Issue

A Tracking Assistant is not syncing with SendSuite Tracking, PitneyTrack Inbound or PitneyTrack Enterprise.

Cause

There are several possible causes of sync failure, including improper setup of network connections, local policy, bad data in the system, or software not being maintained properly.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please chat with us.

UPDATED: July 17, 2025