Password reset email not received in SendPro Enterprise

If a user is not getting the email with the password reset verification code, the SMTP settings for the Pitney Bowes email server may not be up to date or there may be an issue with the email server.
Products affected: SendPro® Enterprise

Issue

A user is not getting the email with the password reset verification code.

Cause

The SMTP settings for the Pitney Bowes email server may not be up to date or there may be an issue with the client's email server.

Resolution

This issue must be resolved by a Pitney Bowes representative. Please chat with us.

UPDATED: July 18, 2023