"ERROR: Failed to add User. Unable to add the user to the Identity Provider due to the following errors: User with email '******' already exists" message in SendPro Enterprise

If the message "ERROR: Failed to add User. Unable to add the user to the Identity Provider due to the following errors: User with email '******' already exists" appears when creating a user, the user may have already tried to use the self registration option.
Products affected: SendPro® Enterprise

Issue

When creating a user, the message "ERROR: Failed to add User. Unable to add the user to the Identity Provider due to the following errors: User with email '******' already exists" appears.

Cause

The user may have already tried to use the self registration option.

Resolution

  1. Search for the user in the Supervisor App Users list.
  2. If the user is found, edit the user and reset their password. If the user is not found, chat with us.

 

UPDATED: July 13, 2023