"Something went wrong. You do not have permission to perform the requested action" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
To resolve "Something went wrong. You do not have permission to perform the requested action" message contact Pitney Bowes support or your PitneyShip administrator if you are an invited sub-user.
Products affected: SendPro® Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)
Issue
The message "Something went wrong. You do not have permission to perform the requested action" appears when logging into PitneyShip.
Cause
The email you are logging in with does not have access to the PitneyShip service.
Resolution
- If you are the PitneyShip account holder, please chat with us for further assistance.
- If you are an invited PitneyShip sub-user, contact your PitneyShip Administrator.
UPDATED: July 09, 2024