Error RL00 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

A installation did not complete on your SendPro C Lite, SendPro C, SendPro+, SendPro C Auto. You may be able to clear the error by updating and restarting your device.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device displays error code RL00.

Cause

A rate file installation did not complete or your meter is not IMI Compliant:

SendPro C meters with product codes starting with 2H are not IMI compliant and have had their rates removed.

Alert: The USPS has discontinued all IBI meter technology, and many devices must be returned and withdrawn from service by the end of 2024. If your device is affected, new business rules will disrupt your mailing operation. Check Your Account to see if your device is affected and contact your Account Representative to migrate to a compliant solution.

Resolution

You may be able to clear the error by updating or restarting your meter. Follow these steps to perform an update or a safe restart.

Solution 1: Update your device

  1. Tap Home.
  2. Tap SendPro Apps.
  3. Tap Rates and Updates.
  4. Wait for the update to complete and tap Close.
  5. Tap Print on envelopes.

If the update does not resolve the issue, try Solution 2.

Solution 2: Restart your device

  1. Unplug the power cord. The screen turns off after 10 seconds.
  2. Wait 30 seconds.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the device back on.

If a restart does not resolve the issue, try Solution 3.

Solution 3: Sync transactions

  1. Tap Settings.
    Settings icon
  2. Scroll down to the Envelope Printer Settings section.
  3. Tap Sync USPS Transaction Data or Sync Transaction Data. A series of messages appear on the screen, starting with "Preparing Transaction Data" followed by "Sending Transaction Data."

UPDATED: November 26, 2024