"Ink waste pad is almost full..." message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Replace the waste pad if the message "Ink waste pad is almost full" appears.
Products affected: SendPro® Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)
Issue
Your device catches excess ink in a waste tank with a disposable pad. You will receive the following message at the top of the Print on Envelopes screen approximately 30 days before the ink waste tank becomes full:
"Ink waste pad is almost full. If you print often, replace it soon to avoid ink overflow."
Cause
The Waste tank is near capacity and needs to be replaced.
Resolution
Step 1 – Purchase a replacement waste pad
- Tap Buy Pad. The Supplies app appears where you can order a new pad right from the device.
Step 2 – Replace the pad
If the message no longer appears on the screen, skip to these steps.
If the message still appears on the screen:
- Tap Replace Pad in the message.
- Follow the steps in each screen. To advance from one screen to the next, swipe to the left on the screen.
- After you slide the waste tray with the new pad back in place, tap Reset Ink Waste Counter to continue.
- Use the keypad to enter the reset code 9287.
- After you enter the code, the message "Your Ink Waste Pad is Ready to Use" appears. If you do not see this message, or if you still get a message that the waste tank is full, restart the device. If that fails to clear the message, contact Pitney Bowes support.
If the message no longer appears on the screen:
- Tap Settings.
- Scroll down and tap Envelope Printer Maintenance.
- Tap Install Ink Waste Pad.
- Follow the steps in each screen. To advance from one screen to the next, swipe to the left on the screen.
- After you slide the waste tray with the new pad back in place, tap Reset Ink Waste Counter to continue.
- Use the keypad to enter the reset code 9287.
- After you enter the code, the message "Your Ink Waste Pad is Ready to Use" displays. If you do not see this message, or if you still get a message that the waste tank is full, restart the device. If that fails to clear the message, please chat with us.
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UPDATED: December 14, 2023