Peripherals information will not load in HubCapp in SendPro Enterprise
Learn how to resolve an issue where peripherals information will not load in HubCapp for SendPro Enterprise.
Products affected: SendPro® Enterprise
Issue
HubCapp will not load peripherals information. HubCapp is configured for multiple users.
Cause
HubCapp Peripheral Agent was installed as a user other than the one who is currently logged in.
Resolution
HubCapp will not load peripherals information. HubCapp is configured for multiple users.
HubCapp Peripheral Agent was installed as a user other than the one who is currently logged in.
- In Windows Explorer, go to C:\ProgramData\.
- Right-click on the HubCapp Peripheral Agent folder and select Properties.
- On the Security tab, select Edit.
- Select Add.
- In the Enter the object names to select field, type Everyone.
- Select Check Names.
- When it is finished checking, select OK.
- Select Everyone and select the Allow box next to Full Control.
- Select OK.
- Relaunch HubCapp.
Alternatively, if all users at this workstation will use a similar workflow, consider unchecking the configure per user checkbox.
This will result in one configuration being used for all users on the PC.
UPDATED: May 01, 2024