"CSD Senior Device has stopped" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Rebooting your device and then performing a test print often helps resolve the message CSD Senior Device has stopped.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (8H00, 9H00)
Issue
The device displays the message "CSD Senior Device has stopped" and will not run mail.
Cause
The internal device software has encountered an error.
Resolution
- Reboot the device:
- Unplug the power cable. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Mail Printer Maintenance.
- Tap Print Test Pattern.
- Run a test print.
- If the test print is good, tap Home.
- If the test print is not good, contact technical support; have your model and serial number ready.
- If the test print is good, tap Home.
UPDATED: July 09, 2024