Windows Task Scheduler not exporting files to SendSuite Tracking folder
Learn how to resolve Windows Task Scheduler not exporting files to the SendSuite Tracking folder.
Products affected: SendSuite® Tracking
Issue
Windows Task Scheduler is not exporting Excel or CSV files to the SuiteSuite® Tracking folder (C:\SendSuiteTracking\).
Cause
The SendSuiteTracking folder does not have the correct permission settings.
Resolution
To change the permissions on the SendSuiteTracking folder:
- In Windows Explorer, open the C: drive.
- Right-click on the C:\SendSuiteTracking\ folder and select Properties.
Note: The default directory path for the SendSuiteTracking folder is C:\SendSuiteTracking\. If you do not have a C:\SendSuiteTracking\ folder, follow these steps to locate your SendSuiteTracking folder:
- On the SendSuite Tracking computer, open a web browser and sign in to the SendSuite Tracking Administration site.
- Select Setup > Tools > ETL Utilities > Scheduler.
- Locate the scheduled job and note the directory path to the file location (for example, C:\SendSuiteTracking\).
- In the Properties dialog box, select the Security tab.
- Select the group titled Everyone and select Edit. If "Everyone" is not displayed:
- Select Edit.
- Select Add.
- In Enter the object names to select field, type Everyone.
- Select Check Names.
- Select OK.
- Select Allow Full Control.
- Select Apply.
- Select OK.
- Select OK.
- Select the Windows Start icon.
- In the search box, type Task Scheduler.
- Select Task Scheduler.
- In the menu on the left, select Task Scheduler Library.
- Right-click on the task that exports an Excel or CSV and select Run.
- Go to C:\SendSuiteTracking\ (or your SendSuiteTracking folder) and look for the new Excel or CSV file.
UPDATED: August 14, 2021