Connection test fails on new T742 or T746 handheld Tracking Assistant used with SendSuite Arrival
Learn how to resolve connection test failure on a new T742 or T746 handheld Tracking Assistant used with SendSuite Arrival.
Products affected: SendSuite® Arrival®, TAPlus handheld Tracking Assistants T742 and T746
Issue
The connection test fails on a new T742 or T746 handheld Tracking Assistant used with SendSuite® Arrival® software.
Cause
The new handheld does not have the proper connection type and/or host computer name.
Resolution
To change the settings:
- On the handheld, select the Tools menu at the bottom of the Tracking Assistant screen and select Exit to OS.
- Select Yes to confirm.
- In the USB to PC setting, uncheck the advanced network connection.
- Under Connection Settings, change the Internet Service Provider (ISP) to My Network.
- Select Edit.
- Select the Proxy settings tab.
- Select the box for This device connects to the Internet.
- On the computer, select Windows Start > All Programs > Windows Mobile Device Center.
- Under Connection Settings, select Internet.
- On the handheld, under the TAPlus folder, delete the file TAplus.sdf.
- Restart the handheld.
UPDATED: August 14, 2021